Erro ‘PHP Extensions “0” must be loaded.’ no Magento

Olá Galera, Estes dias passei por um probleminha ao tentar instalar o Magento no Ubuntu que me deixou um pouco intrigado: PHP Extensions "0" must be loaded. O que seria isso? Bem, aparentemente é um probleminha de compatibilidade entre o Magento e o PHP 5.4 que, para mim, apenas acontece no Ubuntu 12.10. Não se preocupem, [...]